Problems installing onto DAC960 (Mylex Acceleraid250)

michael Alexander linux at MILWAUKEEVALVE.COM
Fri Jan 2 08:45:18 PST 2004

> -----Original Message-----
> From: owner-freebsd-hardware at 
> [mailto:owner-freebsd-hardware at] On Behalf Of Scott Long
> Sent: Monday, December 29, 2003 5:07 PM
> To: michael Alexander
> Cc: freebsd-scsi at; freebsd-hardware at
> Subject: RE: Problems installing onto DAC960 (Mylex Acceleraid250)
> On Mon, 29 Dec 2003, michael Alexander wrote:
> >
> > Ok, downloaded the 5.2RC2-i386-miniinst.iso, no luck.
> > BIOS has an option of
> > "PCI IRQs to IO-APIC Mapping"  (enabled/disabled)
> > I didn't see anything else relating to APIC, or APCI(?)
> >
> > I set that to disabled.  No luck, Then I left it disabled 
> and tried install
> > w/o apic, still no luck.  Then I ran with logging and have 
> the following
> > messages on screen after the Waiting 15 seconds....
> Did you select the 'Boot with ACPI disabled' option from the 
> boot menu on
> the CD?  Sorry if this is a dumb question, but people often transpose
> 'apic' and 'acpi', so I want to make sure.  I would try 
> toggling both the
> BIOS 'IO_APIC Mapping' option and the ACPI option on the CD boot menu.
> If all four combinations fail to work, the only thing left to 
> do is set
> up a serial console and capture the boot output and email it out.  The
> boot serial console is enabled by escaping from the CD boot menu and
> typing 'boot -Dhv'
> Scott

Yes, I did try using the boot with acpi disabled option, and it didn't help.

I got another message off-list, that stated that FreeBSD currently doesn't
work with the zero channel raid in this configuration, maybe not in any
configuration?  Because I do not have the proper cabling to connect the card
and the raid chassis, it appears that for now FreeBSD is a dead end for this

Thanks for the assistance though.

More information about the freebsd-hardware mailing list