packages problem

Stanislav Sedov ssedov at
Tue May 9 21:33:54 UTC 2006

On Mon, May 08, 2006 at 10:41:39PM +0200, Aleksander Rozman - Andy wrote:
> Hi !
> I have just installed 6.1-RC1 on my second computer, and I noticed that I can't 
> get any packages. I have installed the saqme version on one other computer 
> about week prior, and I had no problem...
> So back to problem. when I select packages install and FTP server (I usually 
> use local, but today I also tried primaries and none of them has 6.1-RC1 on it. 
> Then I tried options -> any (instead of 6.1-RC1) and none of servers had any 
> (they tried to load INDEX but it failed. Is there some problem there? If there 
> is problem on primary server, then it copied to all the mirrpors since none of 
> them work...
> Please help me, maybae I am just doing something wrong...
> Andy

You can install packages by setting up the 6.0-RELEASE instead of 6.1-RC1 in
options menu of the sysinstall app.

							Best regards,
							Stanislav Sedov.

More information about the freebsd-hackers mailing list