updating transmission

Koop Mast kwm at rainbow-runner.nl
Sat Mar 5 14:06:49 UTC 2011


On Sat, 2011-03-05 at 13:59 +0100, Barbara wrote:
> I had troubles upgrading all the transmission ports (except www/transmission-
> web).
> I noticed that while upgrading libevent2 has been installed.
> So I had to force the removal of libevent-1.4.14b_2 and after that the upgrade 
> worked.
> Maybe we need a 
> # portupgrade -o devel/libevent2 devel/libevent
> before?
> 
> Barbara

libevent2 isn't 100% API compatibly with libevent. Best thing to do is
stick with libevent. And as far as I see transmission still depends on
libevent

-Koop



More information about the freebsd-gnome mailing list