ports/96704: [PATCH] net/avahi does not compile on FreeBSD 4.x

Joe Marcus Clarke marcus at FreeBSD.org
Thu May 4 00:48:16 UTC 2006


Synopsis: [PATCH] net/avahi does not compile on FreeBSD 4.x

State-Changed-From-To: open->closed
State-Changed-By: marcus
State-Changed-When: Thu May 4 00:46:07 UTC 2006
State-Changed-Why: 
While this patch fixes the compile issues, there are other, functional issues
that remain.  Additional patching will be required, and since 4.X is no
longer supported by the FreeBSD GNOME project this PR will not be
committed.

http://www.freebsd.org/cgi/query-pr.cgi?pr=96704


More information about the freebsd-gnome mailing list