HEADS UP: GNOME 2.14 being merged into the tree

Jeremy Messenger mezz7 at cox.net
Mon May 1 16:43:54 UTC 2006


On Mon, 01 May 2006 10:15:37 -0500, Michael Nottebrock <lofi at freebsd.org>  
wrote:

> michael johnson schrieb:
>
>>> ahze@ seems to have fixed the note in UPDATING for it, although I'm not
>>> sure it's enough. At least x11/kdelibs wants mDNSResponder, and if
>>> avahi is already installed the dependencies will be recorded
>>> incorrectly. I've already informed kde@
>>
>>
>> We're working on a fix. Either we will disable mDNSResponder in avahi
>
> Yes, please.
>
>> or hopefully kde@ will want to use avahi's mDNSResponder.
>
> This wouldn't help the people running into the CONFLICTS right now (the
> dependencies are already registered in people's pkgdbs when they do,
> changing the kdelibs port won't fix that). We can try to make that work
> later.

Avahi is supposed to be drop-in replacement as far if I understand  
correct. I think, ahze has tested to build KDE w/ Avahi but not in runtime.

> Also ... seriously, do you guys even check just what is depending on the
> things you're setting CONFLICTS with? I really was not expecting to see
> anybody pull a fam->gamin again so soon.

We had over ten people that tested GNOME 2.14, but it just happened that  
none of us have KDE installed. I fear that it might be end up that KDE and  
GNOME are in conflict for a bit while.

Cheers,
Mezz


-- 
mezz7 at cox.net  -  mezz at FreeBSD.org
FreeBSD GNOME Team
http://www.FreeBSD.org/gnome/  -  gnome at FreeBSD.org


More information about the freebsd-gnome mailing list