gedit 2.14.1 crashes on exit

Alexander Nedotsukov bland at
Mon Apr 3 04:00:33 UTC 2006

Jeremy Messenger wrote:
> On Sun, 02 Apr 2006 22:41:46 -0500, Alexander Nedotsukov 
> <bland at> wrote:
>> Looks like some C++ module with global objects unloaded before dtors 
>> called. From the past experience. Do you have aspell plugin enabled 
>> in gedit? If so what happend if you disable it (disable, close&crash 
>> gedit then check again).
> I have aspell plugin (Spell Checker) enable and no crash. It is on by 
> default.
Yeah. This evil may work for some people and do not for others. I recall 
Joe was unable to reproduce similar crash on his machines while I gave 
up to get opposite (even I used packages built on his side). So thats 
why I asking.
> Cheers,
> Mezz
>> Alexander.
>>> I have just tried:
>>> 1. rm -fr ~/.gconf* and running and closing gedit but the error
>>> message still appears.
>>> 2. editing /etc/make.conf with that found in FAQ #3 from your link. 
>>> Removed gedit and readded it using the ports.  Still the same error. 
>>> Was I supposed to reinstall all of gnome with the debug flags?
>>> 3. creating a new user, logging in with that user and running/closing
>>> gedit.  Still the same problem.
>>> Sorry, I didn't know attachments got removed.  Here is the latest
>>> backtrace (with the /etc/make.conf additions). 
> --mezz7 at  -  mezz at
> FreeBSD GNOME Team
>  -  gnome at

More information about the freebsd-gnome mailing list