firefox 0.9 does not work

Pav Lucistnik pav at
Wed Jun 16 14:45:17 PDT 2004

V st, 16. 06. 2004 v 23:07, Joe Kelsey píše:

> > > I just upgraded firefox 0.8 to firefox 0.9 and now I cannot even start
> > > the browser!  The first time it started, it came up with a configuration
> > > box, and I let it go with the "upgrade from 0.8" box checked (although I
> > > cannot remember the exact wording...).  Since then, whenever I type
> > > "firefox", it pauses briefly and eventually exits with no messages
> > > printed out at all.  I tried reinstalling with -DWITH_LOGGING on the
> > > make command line, but that has not changed the behavior.
> > > 
> > > So, currently I have no access to firefox, whereas I used to get
> > > wonderful service.  How do I get it to print anything at all at me
> > > during loading so I can get some idea where it fails and attempt to fix
> > > whatever has happened?
> > 
> > You should have read UPDATING, ports@, or my commit message.
> What are you talking about?  I run 4-STABLE, no message in UPDATING!



> I do not find any reason that I need to monitor ports@ or to read CVS
> commit messages, unless you have chosen to create a brand-new
> requirement out of whole cloth that says that I need to monitor ports@
> all of a sudden.

You're not required to monitor ports@, but before you ask for help, you
could at least poke Google Groups
Pav Lucistnik <pav at>
              <pav at>

I will give you a name, and I shall call you Sting.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: Toto je =?iso-8859-2?Q?digit=E1ln=EC?=
	=?ISO-8859-1?Q?_podepsan=E1?= =?iso-8859-2?Q?_=E8=E1st?=
Url :

More information about the freebsd-gnome mailing list