firefox 0.9 does not work

Joe Kelsey joe at
Wed Jun 16 14:07:44 PDT 2004

On Wed, 2004-06-16 at 13:50, Joe Marcus Clarke wrote:
> On Wed, 2004-06-16 at 16:41, Joe Kelsey wrote:
> > I just upgraded firefox 0.8 to firefox 0.9 and now I cannot even start
> > the browser!  The first time it started, it came up with a configuration
> > box, and I let it go with the "upgrade from 0.8" box checked (although I
> > cannot remember the exact wording...).  Since then, whenever I type
> > "firefox", it pauses briefly and eventually exits with no messages
> > printed out at all.  I tried reinstalling with -DWITH_LOGGING on the
> > make command line, but that has not changed the behavior.
> > 
> > So, currently I have no access to firefox, whereas I used to get
> > wonderful service.  How do I get it to print anything at all at me
> > during loading so I can get some idea where it fails and attempt to fix
> > whatever has happened?
> You should have read UPDATING, ports@, or my commit message.

What are you talking about?  I run 4-STABLE, no message in UPDATING!  I
do not find any reason that I need to monitor ports@ or to read CVS
commit messages, unless you have chosen to create a brand-new
requirement out of whole cloth that says that I need to monitor ports@
all of a sudden.

If you make a change like this in a standard gnome application, you need
to at least mention it on the gnome@ list or somehow make it a
requirement that everyone who monitors gnome@ no has to *also* monitor
ports at .


> > 
> > /Joe
> > 
> > 
> > _______________________________________________
> > freebsd-gnome at mailing list
> >
> > To unsubscribe, send any mail to "freebsd-gnome-unsubscribe at"

More information about the freebsd-gnome mailing list