why no automount for one zfs?

Zeus Panchenko zeus at ibs.dn.ua
Tue Nov 4 09:45:51 UTC 2014

Steven Hartland <killing at multiplay.co.uk> wrote:

> On 04/11/2014 09:17, Zeus Panchenko wrote:
> > Steven Hartland <killing at multiplay.co.uk> wrote:
> >> Missing zfs_enable="YES" in /etc/rc.conf?
> > no, it is on it's place (I run root-on-zfs)
> >
> Add it,

the option *is* in /etc/rc.conf, otherwise I couldn't boot since I run

> cat /etc/rc.conf
---[ quotation start ]-------------------------------------------
#-*- conf -*-
---[ quotation end   ]-------------------------------------------

>  it will fix you mounting issue.

the problem exists only for this single fs, all other fs are automounted

Zeus V. Panchenko				jid:zeus at im.ibs.dn.ua
IT Dpt., I.B.S. LLC					  GMT+2 (EET)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 180 bytes
Desc: not available
URL: <http://lists.freebsd.org/pipermail/freebsd-fs/attachments/20141104/a1c57f35/attachment.sig>

More information about the freebsd-fs mailing list