Somethign missing in my environment?

Willem Jan Withagen wjw at
Sun Aug 21 21:12:21 UTC 2016

On 18-8-2016 14:30, O'Connor, Daniel wrote:
>> On 18 Aug 2016, at 20:59, Willem Jan Withagen <wjw at> wrote:
>>> Remove NO_CLEAN et al and delete /usr/obj/* then try again.
>> It is running single thread, but compiling clang is a rather hefty build.
> Yes but you are having weird issues so.. Time to go back to basics :)
>>> Has it ever worked for you? When did it stop? What changed then?
>> Ehhh, mmmm, having asked customers that question plenty of time. I give
>> the answer reluctantly...
>> But it has been working on this server from the day I installed it,
>> which is somewhere around end of 2013. last time I used it was around
>> May this year, to get a then uptodate current.
>> Now I want to go forward again, but this was the result.
>> I could/will try to build it on another amd64 server and install from there.
> Clean /usr/obj and leave it run overnight :)

Delete all gcc stuff I could find.
Cleaned /usr/obj and tried to build again..
Fetch the sources again
Little success...

Tried an old trick:
Build on another system (10.3) and then mount
on the system to install on.
But that generates things like:
So I guess that doesn't work any longer.


More information about the freebsd-current mailing list