ZFS: i/o error - all block copies unavailable #2

Kazik Chujwielki dmilith at gmail.com
Wed Oct 22 15:32:55 UTC 2014

> On 22 Oct 2014, at 17:14, Allan Jude <allanjude at freebsd.org> wrote:
> On 2014-10-22 10:33, Kazik Chujwielki wrote:
>> So, I tried with upgrading to 9.3, installing bootcode from 9.3, then I booted 10.0, installed boot code again.. nothing helps.
>> Still ends on http://s.verknowsys.com/1a4f147cbb215da9b16eb61a7e9de9ed26470338.png <http://s.verknowsys.com/1a4f147cbb215da9b16eb61a7e9de9ed26470338.png>
>> I also tried scrubbing my pool, from ZFS point of view everything is just "fine”. No data errors.. it’s machine with ECC RAM, so corruption shouldn’t take place..
>> Do you have ANY ideas?
>> thanks
>> _______________________________________________
>> freebsd-current at freebsd.org mailing list
>> http://lists.freebsd.org/mailman/listinfo/freebsd-current
>> To unsubscribe, send any mail to "freebsd-current-unsubscribe at freebsd.org"
> Does the FreeBSD boot loader see any other disks? I've seen something
> similar to this in a case where a machine had 12 drives and the boot
> loader only saw the first 8 or something, so was missing too many blocks.
> -- 
> Allan Jude

it’s virtually one disk - mfid0
Under the hood it’s 36 drives in HW raid10 (LSI)

HW raid10 matrix is detected before boot process (before all the LSI controller is booting).. but currently I’m in a big hole, blindly looking for anything at all that might help..


Daniel (dmilith) Dettlaff

More information about the freebsd-current mailing list