Remote access to HP Proliant hardware available to fix the problem with failing booting 9.0 on ciss(4), HP SmartArray P410i

Palle Girgensohn girgen at
Tue Nov 22 23:18:07 UTC 2011


When installing 9.0 RC1 on our HP servers, we of course wanted to use gpt intead of fdisk. However, it doesn't work.

First I tried gptzfsboot, it failed with an error (see this thread:

Second, I tried a standard gptboot, it just goes into a boot loop.

Seriously, we have a couple of idle machines with ciss(4) and an iLO (for remote connections). If someone has the knowledge and time to try and fix the problems with ciss and gpt boot, we have the equipment for it.

We tried with a standard vanilla zpool, no mirror or raid at all, on top of a ciss raid-5, and it failed with RC1. [trying RC2 now, but seems nothing is changed?].

Anyone up to the task of finding this culprit, we can let you into the machine remotely through the iLO. Please let me know.

Best reagards
Palle Girgensohn
girgen at

More information about the freebsd-current mailing list