HEADS UP: ath_hal updated to -- PLEASE TEST

Frank Mayhar frank at exit.com
Sat Sep 20 00:21:26 UTC 2008

On Fri, 2008-09-19 at 16:02 -0700, Duane Wessels wrote:
> On Mon, 15 Sep 2008, Henri-Pierre Charles said:
> > I've tried 7.1-BETA and 8.0-CURRENT-200809 on my eeepc model 701
> >
> > 7.1 does not recognize ath0, as expected, but 8.0-CURRENT does.
> For the record, the same is true for my Acer Aspire One.  After
> updating sys/contrib/dev/ath to HEAD I now have a working ath0.
> hooray!

On the other hand, mine doesn't.  I have a brand new Lifebook E8420 and
I believe the Atheros wireless chipset is an a/g/n chipset.  It lists

none0 at pci0:32:0:0:      class=0x028000 card=0x147c10cf chip=0x002a168c rev=0x01 hdr=0x00

I read somewhere that this chipset is supported by the new ath9k Linux
driver but, of course, I run FreeBSD.
Frank Mayhar frank at exit.com     http://www.exit.com/
Exit Consulting                 http://www.gpsclock.com/

More information about the freebsd-current mailing list