Urgent problem - 7.x doesn't work on HP servers

Ivan Voras ivoras at freebsd.org
Mon Feb 18 18:55:16 UTC 2008

Morten Strårup wrote:
> Robert Watson wrote:
>> FYI, I'm not seeing anything like this on the two DL 145 boxes I'm 
>> using for 10gbps testing with 7.x / 8.x.  I did have problems with at 
>> least a couple of the BIOS revs in the past, so I'd repeat the advice 
>> offered elsewhere in the thread and make sure that it's up-to-date.  
>> There was one BIOS rev where I couldn't use a boot loader cross-built 
>> from i386 to amd64, but both the i386 boot loader and the natively 
>> built amd64 boot loader worked fine.  The BIOS upgrade made the 
>> problem entirely go away, go figure...
>> Otherwise, you're probably down to the printf model for debugging, 
>> unless you have an NMI button that can get into DDB?  Mine have NMI 
>> buttons on the botherboard, I believe, but it requires opening the 
>> case to get to.
> Hi!
> It is possible to invoke an NMI through the Intregrated LightsOut 
> management system that is built into the server.
> Look under Diagnostics when you get into the iLO system.

Thanks for the ideas, Robert and Morten - I'll try them. The reason I 
thought it was something well known/common was that this is the second 
HP system I tried 7.0 on (very different from each other) and both of 
them failed in what looks as the same place :( It might just be bad luck.

I have the machine on my desk so any other hardware-related ideas are 
also welcome.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 250 bytes
Desc: OpenPGP digital signature
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20080218/826dc6c3/signature.pgp

More information about the freebsd-current mailing list