Hung laptop now will not boot 7.0-RC1 --- now working!

Darran darranc at deejc.net
Mon Feb 11 08:55:18 UTC 2008


Hey Scott,

I rebuilt the laptop (using the same disks)and it worked this time.
The only issue I see is that the ifconfig part does not list my router as
connected there is just a pair of "" there and not my ssid
When it boots the link comes up, dhclient starts then the link goes down and
the dhclient runs 3 times then the link comes back up

So in effect it is working 

Darran
http://www.deejc.net

-----Original Message-----
From: Scot Hetzel [mailto:swhetzel at gmail.com] 
Sent: 10 January 2008 22:08
To: Darran
Cc: freebsd-current at freebsd.org
Subject: Re: Hung laptop now will not boot 7.0-RC1

On 1/10/08, Darran <darranc at deejc.net> wrote:
> Thanks Scot I tried this one and I still don't get any connection showing
> when I look in ifconfig -a
>
> I ran ndisgen and bcmwl5.inf and bcmwl564.sys which created
bcmwl564_sys.ko,
> I kldload'ed it and nothing .. even in the message's I don't see the usual
> Dell entry when the driver loads.
>

Do you have an entry similar to this in your dmesg?

ndis0: <Broadcom 802.11b/g WLAN> mem 0xc0204000-0xc0205fff irq 21 at
device 2.0 on pci6

Scot
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3080 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20080211/2ddc733a/smime.bin


More information about the freebsd-current mailing list