SATA CD fail.

pluknet pluknet at
Thu Dec 11 18:26:11 UTC 2008

2008/12/5 pluknet <pluknet at>:
> 2008/12/5 Zaphod Beeblebrox <zbeeble at>:
>> I've got an HP DL-360 1U here that has a slim SATA CDROM.  I've (so far)
>> tried booting FreeBSD-7.0-RELEASE and FreeBSD-7.1-BETA2.  I've tried both
>> rewritable media (my first choice) and write-once media.  The kernel loads
>> fine, but multiuser fails with "acd0: TIMEOUT - READ_BIG retrying" ...
>> twice, followed by "timed out".
> I workarounded this by ejecting CD after kernel is loaded but before
> probing media, then
> installing from sysinstall via NFS from this CD inserted on nearby
> with IDE CDROM computer.
[redirected from -stable]

This issue was on recent CURRENT around November for me.
And hey. After later cvsup to Dec 11 this problem disappeared.
Now it boots with media injected in SATA DVD.

acd0: DVDR <PIONEER DVD-RW DVR-216D/1.06> at ata4-master SATA150
GEOM_LABEL: Label for provider acd0 is iso9660/STALKER_CS.


More information about the freebsd-current mailing list