[O/T] svn co fails for usr.bin/window

Rohit Tripathi rohit.trip at gmail.com
Sun Aug 17 02:46:27 UTC 2008

On Wed, Aug 13, 2008 at 9:45 AM, Marcin Wisnicki
<mwisnicki+freebsd at gmail.com> wrote:
> On Mon, 11 Aug 2008 12:00:37 -0400, rohit.x.tripathi wrote:
> If you really need to use windows, try cygwin with managed mounts:
>  mkdir c:/cygwin/usr/src.managed
>  mount -o managed c:/cygwin/usr/src.managed /usr/src


This worked for me, and to explain why I've been trying to checkout
sources under both windows and linux is because:

1. My only internet connection at home is via wireless
2. The only wireless card in my laptop is a 4965AGN, and I have a
symbol spectrum 24 which doesn't pick up any signals
3. I dual boot this laptop with fedora 9 which supports my wireless
cards, and checkout sources via svn

When I checkout from http://svn.freebsd.org/base/head I see that under
/usr/src/head/share/man/man4/ several files are missing, one of them
is acpi_video.4, it simply doesn't show up, and breaks
buildworld.....not hallucinating, i tried it from scratch a few times!
If however I use svn under cygwin, everything downloads fine.

The other thing I tried earlier was to download src via tortoise svn
on my work laptop which runs windows xp.....


More information about the freebsd-current mailing list