[iwn driver] SIOCS80211 error on 4965AGN

Rohit Tripathi rohit.trip at gmail.com
Thu Aug 14 03:50:52 UTC 2008

> Yes, I'm running current and have compiled both GENERIC for amd64 and
> a custom kernel with debugging disabled and iwn driver built in but
> neither worked. I have also followed instructions in both
> networking-wireless.html and the above entry.
> Putting the line
> wlans_iwn0=wlan0

I tried something else today....manually build and install iwn
firmware from sys/modules/iwn, checked that loader.conf has the line
legal.intel_iwn.license_ack=1, the device is recognized as iwn0 but I
tried to set both wlans_iwn0 and wlans_ath0 to wlan0, but still no
luck :( Can someone provide the actual command that is used to create
wlan0 alias?

Another difference I noticed between 7.0 release and current: my
Symbol spectrum 24 card was detected correctly under 7.0 as the
interface wi0, but under current (after enabling firmware option for
symbol) it is not.


More information about the freebsd-current mailing list