Any successful installs on a Broadcom HT1000 chipset?

Barney Cordoba barney_cordoba at yahoo.com
Mon Nov 26 16:00:57 PST 2007


--- Mike Tancsa <mike at sentex.net> wrote:

> At 07:26 AM 11/21/2007, Barney Cordoba wrote:
> >I've done a bit of research and it seems that this
> >chipset has been ignored for years now by the
> FreeBSD
> >team. Whats the reasoning for a major chipset used
> by
> 
> I think you are jumping to conclusions.  I have a
> HT1000 chipset 
> board and have been using it just fine for some 
> time. 
>
(http://lists.freebsd.org/pipermail/freebsd-current/2007-November/079920.html)
> There obviously are some cases were it does not, so
> its harder to 
> track down than just a case of spending $150.  If
> you do have such a 
> board that does not work, perhaps make the offer of
> sending the 
> problem board to a developer who is interested in
> fixing the issue.
> 
>          ---Mike 


Hello Mike,

It "works" in 6.x, albeit not in SATA mode, which kind
of detracts from using a really, really fast SATA
chipset. FreeBSD 7 doesn't work at all on the chipset
in any mode that can be set in the bios. You just get
signal 11s all over the place, bad file reads, etc.

Barney





      ____________________________________________________________________________________
Be a better sports nut!  Let your teams follow you 
with Yahoo Mobile. Try it now.  http://mobile.yahoo.com/sports;_ylt=At9_qDKvtAbMuh1G1SQtBI7ntAcJ


More information about the freebsd-current mailing list