nfe internet problems

Chris chrcoluk at gmail.com
Wed Nov 21 09:58:30 PST 2007


On 13/11/2007, Sam Fourman Jr. <sfourman at gmail.com> wrote:
> I have 4 computers with the Striker Extreme Motherboard in it. I had
> this Trouble before about the nfe cards locking the system, I updated
> to the latest BIOS and all was fixed
>
> dmesg is as follows
>
> Sam$ dmesg
> Copyright (c) 1992-2007 The FreeBSD Project.
> Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
>        The Regents of the University of California. All rights reserved.
> FreeBSD is a registered trademark of The FreeBSD Foundation.
> FreeBSD 7.0-BETA1 #1: Thu Oct 25 00:44:38 CDT 2007
>    root at Sam.PuffyBSD.Com:/usr/obj/usr/src/sys/CUSTOM
> Timecounter "i8254" frequency 1193182 Hz quality 0
> CPU: Intel(R) Core(TM)2 Quad CPU           @ 2.40GHz (2400.02-MHz 686-class CPU)
>  Origin = "GenuineIntel"  Id = 0x6f7  Stepping = 7
>  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
>  Features2=0xe3bd<SSE3,RSVD2,MON,DS_CPL,VMX,EST,TM2,SSSE3,CX16,xTPR,PDCM>
>  AMD Features=0x20100000<NX,LM>
>  AMD Features2=0x1<LAHF>
>  Cores per package: 4
> real memory  = 3488546816 (3326 MB)
> avail memory = 3400851456 (3243 MB)
> ACPI APIC Table: <Nvidia ASUSACPI>
> FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
>  cpu0 (BSP): APIC ID:  0
>  cpu1 (AP): APIC ID:  1
>  cpu2 (AP): APIC ID:  2
>  cpu3 (AP): APIC ID:  3
> ioapic0: Changing APIC ID to 4
> ioapic0 <Version 1.1> irqs 0-23 on motherboard
> kbd1 at kbdmux0
> kqemu version 0x00010300
> kqemu: KQEMU installed, max_locked_mem=1692872kB.
> ath_hal: 0.9.20.3 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
> acpi0: <Nvidia ASUSACPI> on motherboard
> acpi0: [ITHREAD]
> acpi0: Power Button (fixed)
> acpi0: reservation of 0, a0000 (3) failed
> acpi0: reservation of 100000, cfdf0000 (3) failed
> Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
> acpi_timer0: <24-bit timer at 3.579545MHz> port 0x1008-0x100b on acpi0
> acpi_hpet0: <High Precision Event Timer> iomem 0xfeff0000-0xfeff03ff on acpi0
> Timecounter "HPET" frequency 25000000 Hz quality 900
> cpu0: <ACPI CPU> on acpi0
> est0: <Enhanced SpeedStep Frequency Control> on cpu0
> est: CPU supports Enhanced Speedstep, but is not recognized.
> est: cpu_vendor GenuineIntel, msr 927092706000927
> device_attach: est0 attach returned 6
> p4tcc0: <CPU Frequency Thermal Control> on cpu0
> cpu1: <ACPI CPU> on acpi0
> est1: <Enhanced SpeedStep Frequency Control> on cpu1
> est: CPU supports Enhanced Speedstep, but is not recognized.
> est: cpu_vendor GenuineIntel, msr 927092706000927
> device_attach: est1 attach returned 6
> p4tcc1: <CPU Frequency Thermal Control> on cpu1
> cpu2: <ACPI CPU> on acpi0
> est2: <Enhanced SpeedStep Frequency Control> on cpu2
> est: CPU supports Enhanced Speedstep, but is not recognized.
> est: cpu_vendor GenuineIntel, msr 927092706000927
> device_attach: est2 attach returned 6
> p4tcc2: <CPU Frequency Thermal Control> on cpu2
> cpu3: <ACPI CPU> on acpi0
> est3: <Enhanced SpeedStep Frequency Control> on cpu3
> est: CPU supports Enhanced Speedstep, but is not recognized.
> est: cpu_vendor GenuineIntel, msr 927092706000927
> device_attach: est3 attach returned 6
> p4tcc3: <CPU Frequency Thermal Control> on cpu3
> acpi_button0: <Power Button> on acpi0
> pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
> pci0: <ACPI PCI bus> on pcib0
> pci0: <memory, RAM> at device 0.1 (no driver attached)
> pci0: <memory, RAM> at device 0.2 (no driver attached)
> pci0: <memory, RAM> at device 0.3 (no driver attached)
> pci0: <memory, RAM> at device 0.4 (no driver attached)
> pci0: <memory, RAM> at device 0.5 (no driver attached)
> pci0: <memory, RAM> at device 0.6 (no driver attached)
> pci0: <memory, RAM> at device 0.7 (no driver attached)
> pci0: <memory, RAM> at device 1.0 (no driver attached)
> pci0: <memory, RAM> at device 1.1 (no driver attached)
> pci0: <memory, RAM> at device 1.2 (no driver attached)
> pci0: <memory, RAM> at device 1.3 (no driver attached)
> pci0: <memory, RAM> at device 1.4 (no driver attached)
> pci0: <memory, RAM> at device 1.5 (no driver attached)
> pci0: <memory, RAM> at device 1.6 (no driver attached)
> pci0: <memory, RAM> at device 2.0 (no driver attached)
> pci0: <memory, RAM> at device 2.1 (no driver attached)
> pci0: <memory, RAM> at device 2.2 (no driver attached)
> pcib1: <ACPI PCI-PCI bridge> at device 3.0 on pci0
> pci1: <ACPI PCI bus> on pcib1
> nvidia0: <GeForce 8800 GTS> port 0xdf00-0xdf7f mem
> 0xec000000-0xecffffff,0xd0000000-0xdfffffff,0xea000000-0xebffffff irq
> 16 at device 0.0 on pci1
> nvidia0: [GIANT-LOCKED]
> nvidia0: [ITHREAD]
> pcib2: <ACPI PCI-PCI bridge> at device 6.0 on pci0
> pci2: <ACPI PCI bus> on pcib2
> pcib3: <ACPI PCI-PCI bridge> at device 7.0 on pci0
> pci3: <ACPI PCI bus> on pcib3
> pci0: <memory, RAM> at device 9.0 (no driver attached)
> isab0: <PCI-ISA bridge> at device 10.0 on pci0
> isa0: <ISA bus> on isab0
> pci0: <serial bus, SMBus> at device 10.1 (no driver attached)
> ohci0: <OHCI (generic) USB controller> mem 0xeffff000-0xefffffff irq
> 21 at device 11.0 on pci0
> ohci0: [GIANT-LOCKED]
> ohci0: [ITHREAD]
> usb0: OHCI version 1.0, legacy support
> usb0: SMM does not respond, resetting
> usb0: <OHCI (generic) USB controller> on ohci0
> usb0: USB revision 1.0
> uhub0: <nVidia OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb0
> uhub0: 10 ports with 10 removable, self powered
> ehci0: <EHCI (generic) USB 2.0 controller> mem 0xefffe000-0xefffe0ff
> irq 22 at device 11.1 on pci0
> ehci0: [GIANT-LOCKED]
> ehci0: [ITHREAD]
> usb1: EHCI version 1.0
> usb1: companion controller, 10 ports each: usb0
> usb1: <EHCI (generic) USB 2.0 controller> on ehci0
> usb1: USB revision 2.0
> uhub1: <nVidia EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb1
> uhub1: 10 ports with 10 removable, self powered
> umass0: <Ativa U3 smart 512MB, class 0/0, rev 2.00/2.00, addr 2> on uhub1
> atapci0: <nVidia nForce MCP55 UDMA133 controller> port
> 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xfc00-0xfc0f at device 13.0 on
> pci0
> ata0: <ATA channel 0> on atapci0
> ata0: [ITHREAD]
> ata1: <ATA channel 1> on atapci0
> ata1: [ITHREAD]
> atapci1: <nVidia nForce MCP55 SATA300 controller> port
> 0x9f0-0x9f7,0xbf0-0xbf3,0x970-0x977,0xb70-0xb73,0xf700-0xf70f mem
> 0xefffd000-0xefffdfff irq 23 at device 14.0 on pci0
> atapci1: [ITHREAD]
> ata2: <ATA channel 0> on atapci1
> ata2: [ITHREAD]
> ata3: <ATA channel 1> on atapci1
> ata3: [ITHREAD]
> atapci2: <nVidia nForce MCP55 SATA300 controller> port
> 0x9e0-0x9e7,0xbe0-0xbe3,0x960-0x967,0xb60-0xb63,0xf200-0xf20f mem
> 0xefffc000-0xefffcfff irq 20 at device 14.1 on pci0
> atapci2: [ITHREAD]
> ata4: <ATA channel 0> on atapci2
> ata4: [ITHREAD]
> ata5: <ATA channel 1> on atapci2
> ata5: [ITHREAD]
> atapci3: <nVidia nForce MCP55 SATA300 controller> port
> 0xf100-0xf107,0xf000-0xf003,0xef00-0xef07,0xee00-0xee03,0xed00-0xed0f
> mem 0xefffb000-0xefffbfff irq 21 at device 14.2 on pci0
> atapci3: [ITHREAD]
> ata6: <ATA channel 0> on atapci3
> ata6: [ITHREAD]
> ata7: <ATA channel 1> on atapci3
> ata7: [ITHREAD]
> pcib4: <ACPI PCI-PCI bridge> at device 15.0 on pci0
> pci4: <ACPI PCI bus> on pcib4
> ral0: <Ralink Technology RT2661> mem 0xefbf0000-0xefbf7fff irq 17 at
> device 7.0 on pci4
> ral0: MAC/BBP RT2661D, RF RT2529 (MIMO XR)
> ral0: Ethernet address: 00:0e:2e:99:e4:ce
> ral0: [ITHREAD]
> fwohci0: <VIA Fire II (VT6306)> port 0xcf00-0xcf7f mem
> 0xefbff000-0xefbff7ff irq 19 at device 11.0 on pci4
> fwohci0: [FILTER]
> fwohci0: OHCI version 1.10 (ROM=1)
> fwohci0: No. of Isochronous channels is 4.
> fwohci0: EUI64 00:11:d8:00:01:36:e8:c5
> fwohci0: Phy 1394a available S400, 2 ports.
> fwohci0: Link S400, max_rec 2048 bytes.
> firewire0: <IEEE1394(FireWire) bus> on fwohci0
> fwe0: <Ethernet over FireWire> on firewire0
> if_fwe0: Fake Ethernet address: 02:11:d8:36:e8:c5
> fwe0: Ethernet address: 02:11:d8:36:e8:c5
> fwip0: <IP over FireWire> on firewire0
> fwip0: Firewire address: 00:11:d8:00:01:36:e8:c5 @ 0xfffe00000000,
> S400, maxrec 2048
> sbp0: <SBP-2/SCSI over FireWire> on firewire0
> dcons_crom0: <dcons configuration ROM> on firewire0
> dcons_crom0: bus_addr 0x1ddc000
> fwohci0: Initiate bus reset
> fwohci0: BUS reset
> fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
> pcm0: <NVidia MCP55 High Definition Audio Controller> mem
> 0xefff0000-0xefff3fff irq 22 at device 15.1 on pci0
> pcm0: [ITHREAD]
> nfe0: <NVIDIA nForce MCP55 Networking Adapter> port 0xec00-0xec07 mem
> 0xefffa000-0xefffafff,0xefff9000-0xefff90ff,0xefff8000-0xefff800f irq
> 23 at device 17.0 on pci0
> miibus0: <MII bus> on nfe0
> e1000phy0: <Marvell 88E1116 Gigabit PHY> PHY 19 on miibus0
> e1000phy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX-FDX, auto
> nfe0: Ethernet address: 00:1a:92:c2:8b:b1
> nfe0: [FILTER]
> nfe0: [FILTER]
> nfe0: [FILTER]
> nfe0: [FILTER]
> nfe0: [FILTER]
> nfe0: [FILTER]
> nfe0: [FILTER]
> nfe0: [FILTER]
> nfe1: <NVIDIA nForce MCP55 Networking Adapter> port 0xeb00-0xeb07 mem
> 0xefff7000-0xefff7fff,0xefff6000-0xefff60ff,0xefff5000-0xefff500f irq
> 20 at device 18.0 on pci0
> miibus1: <MII bus> on nfe1
> e1000phy1: <Marvell 88E1116 Gigabit PHY> PHY 19 on miibus1
> e1000phy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX-FDX, auto
> nfe1: Ethernet address: 00:1a:92:c2:92:55
> nfe1: [FILTER]
> nfe1: [FILTER]
> nfe1: [FILTER]
> nfe1: [FILTER]
> nfe1: [FILTER]
> nfe1: [FILTER]
> nfe1: [FILTER]
> nfe1: [FILTER]
> pcib5: <ACPI PCI-PCI bridge> at device 19.0 on pci0
> pci5: <ACPI PCI bus> on pcib5
> pcib6: <ACPI PCI-PCI bridge> at device 20.0 on pci0
> pci6: <ACPI PCI bus> on pcib6
> pcib7: <ACPI PCI-PCI bridge> at device 21.0 on pci0
> pci7: <ACPI PCI bus> on pcib7
> pcib8: <ACPI PCI-PCI bridge> at device 22.0 on pci0
> pci8: <ACPI PCI bus> on pcib8
> atapci4: <SiI 3132 SATA300 controller> port 0x6f00-0x6f7f mem
> 0xef2ff000-0xef2ff07f,0xef2f8000-0xef2fbfff irq 16 at device 0.0 on
> pci8
> atapci4: [ITHREAD]
> ata8: <ATA channel 0> on atapci4
> ata8: [ITHREAD]
> ata9: <ATA channel 1> on atapci4
> ata9: [ITHREAD]
> pcib9: <ACPI PCI-PCI bridge> at device 23.0 on pci0
> pci9: <ACPI PCI bus> on pcib9
> pcib10: <ACPI PCI-PCI bridge> at device 24.0 on pci0
> pci10: <ACPI PCI bus> on pcib10
> acpi_tz0: <Thermal Zone> on acpi0
> fdc0: <floppy drive controller> port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on acpi0
> fdc0: [FILTER]
> fd0: <1440-KB 3.5" drive> on fdc0 drive 0
> atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
> atkbd0: <AT Keyboard> irq 1 on atkbdc0
> kbd0 at atkbd0
> atkbd0: [GIANT-LOCKED]
> atkbd0: [ITHREAD]
> pmtimer0 on isa0
> orm0: <ISA Option ROM> at iomem 0xd0000-0xd3fff pnpid ORM0000 on isa0
> ppc0: parallel port not found.
> sc0: <System console> at flags 0x100 on isa0
> sc0: VGA <16 virtual consoles, flags=0x300>
> sio0: configured irq 4 not in bitmap of probed irqs 0
> sio0: port may not be enabled
> sio0: configured irq 4 not in bitmap of probed irqs 0
> sio0: port may not be enabled
> sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
> sio0: type 8250 or not responding
> sio0: [FILTER]
> sio1: configured irq 3 not in bitmap of probed irqs 0
> sio1: port may not be enabled
> vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
> ums0: <Logitech USB-PS/2 Optical Mouse, class 0/0, rev 2.00/21.00,
> addr 2> on uhub0
> ums0: 8 buttons and Z dir.
> Timecounters tick every 1.000 msec
> firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
> firewire0: bus manager 0 (me)
> ad4: 152627MB <Seagate ST3160815AS 3.AAC> at ata2-master SATA300
> ad6: 152627MB <Seagate ST3160815AS 3.AAC> at ata3-master SATA300
> acd0: DVDR <SONY DVD RW AW-G170S/1.72> at ata6-master SATA150
> acd1: DVDR <SONY DVD RW AW-G170S/1.72> at ata7-master SATA150
> pcm0: <HDA Codec: Analog Devices AD1988B>
> pcm0: <HDA Driver Revision: 20071020_0048>
> cd1 at ata6 bus 0 target 0 lun 0
> cd1: <SONY DVD RW AW-G170S 1.72> Removable CD-ROM SCSI-0 device
> cd1: 3.300MB/s transfers
> cd1: Attempt to query device size failed: NOT READY, Medium not present
> cd0 at umass-sim0 bus 0 target 0 lun 1
> cd0: <Ativa U3 smart 512MB 6.50> Removable CD-ROM SCSI-0 device
> cd0: 40.000MB/s transfers
> cd0: Attempt to query device size failed: NOT READY, Medium not present
> cd2 at ata7 bus 0 target 0 lun 0
> cd2: <SONY DVD RW AW-G170S 1.72> Removable CD-ROM SCSI-0 device
> cd2: 3.300MB/s transfers
> cd2: Attempt to query device size failed: NOT READY, Medium not present
> da0 at umass-sim0 bus 0 target 0 lun 0
> da0: <Ativa U3 smart 512MB 6.50> Removable Direct Access SCSI-0 device
> da0: 40.000MB/s transfers
> da0: 476MB (976287 512 byte sectors: 64H 32S/T 476C)
> SMP: AP CPU #1 Launched!
> SMP: AP CPU #2 Launched!
> SMP: AP CPU #3 Launched!
> GEOM_LABEL: Label for provider cd0 is iso9660/Ativa U3 System.
> GEOM_LABEL: Label for provider da0s1 is msdosfs/MY 512MB.
> Trying to mount root from ufs:/dev/ad6s1a
> tap0: Ethernet address: 00:bd:1d:1f:00:00
> nfe0: link state changed to UP
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> arp: 12.192.128.148 is on nfe0 but got reply from 52:54:00:12:34:56 on tap0
> bridge0: Ethernet address: ea:b1:dc:fc:49:dc
> nfe0: promiscuous mode enabled
> nfe0: link state changed to DOWN
> nfe0: link state changed to UP
> tap0: promiscuous mode enabled
> pid 1303 (esd), uid 0: exited on signal 11 (core dumped)
> pid 1294 (gconfd-2), uid 0: exited on signal 6 (core dumped)
> pid 12264 (gconfd-2), uid 1001: exited on signal 6
> pid 50995 (esd), uid 0: exited on signal 11 (core dumped)
> pid 1263 (gconfd-2), uid 0: exited on signal 6 (core dumped)
> pid 1574 (gconfd-2), uid 1001: exited on signal 6
> umass1: <Western Digital External HDD, class 0/0, rev 2.00/1.08, addr
> 3> on uhub1
> da1 at umass-sim1 bus 1 target 0 lun 0
> da1: <WD 1600BB External 0108> Fixed Direct Access SCSI-0 device
> da1: 40.000MB/s transfers
> da1: 152627MB (312581808 512 byte sectors: 255H 63S/T 19457C)
> GEOM_LABEL: Label for provider da1s1 is msdosfs/My Book.
> GEOM_LABEL: Label msdosfs/My Book removed.
> GEOM_LABEL: Label for provider da1s1 is msdosfs/My Book.
> GEOM_LABEL: Label msdosfs/My Book removed.
> GEOM_LABEL: Label for provider da1s1 is msdosfs/My Book.
> umass1: at uhub1 port 7 (addr 3) disconnected
> (dGaE1O:Mu_LmAaBsEsL-:s iLma1b:e1l: 0m:s0d)o:s flso/sMty  dBeovoikc ere
> m(odva1e:du.m
> ass-sim1:1:0:0): removing device entry
> umass1: detached
>
>
> Sam Fourman Jr.
> _______________________________________________
> freebsd-current at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-current
> To unsubscribe, send any mail to "freebsd-current-unsubscribe at freebsd.org"
>

I see you have Marvell 88E1116 same as me do you get checksumming
and/or tso in ifconfig?

Chris


More information about the freebsd-current mailing list