[Call for Testers] ACPI-CA 20071114

David Wolfskill david at catwhisker.org
Fri Nov 16 15:09:11 PST 2007

On Fri, Nov 16, 2007 at 04:26:43PM -0500, Jung-uk Kim wrote:
> ...
> 'Undefined symbol "__mb_sb_limit" is totally unrelated to ACPI, i.e., 
> it is caused by recent API breakage.

That's what I thought, but I also thought it would be useful for me to
report what I saw, rather than what I thought I should have seen.  :-}

> I think 'make buildworld; make 
> installworld' should fix it.  Anyway, thanks for testing!

Well, I re-booted again -- in a slightly different environment (one
where I have a DHCP server on the net), and didn't see a recurrence of
that whine about __mb_sb_limit.

(I always do a "make buildworld && make kernel && make installworld"
(with appropriate invocations of assorted other things, such as

I tried the Fn+Esc keyboard chord to suspend the machine (from
vty0, rather than X); the power LED started blinking, but screen
didn't even blank.  I then tried to resume the machine (by pressing &
releasing the power button quickly); that caused the display to blank,
but I couldn't get it "un-blanked."  So I flipped to vty2 and logged in
(blind) and issued "sudo reboot" (which worked).

On reboot, I tried using "sudo zzz" to suspend the machine.  That did
not cause the power LED to blink, but it did cause the display to blank.
I tried pressing & releasing the power button quickly; no noticable
effect.  I tried using the Fn+F8 keyboard chord to cause the display to
show something, and it showed what looked like a strange "test pattern"
(sort like a bunch of vertical lines made of hyphens).  Pressing the
Fn+F8 keybaord chord again powered the machine off again, rather
quickly.  Apparently the disk buffers were flaushed though, as no file
systems were dirty.

FWIW, I'm pretty sure this is the same (fairly broken) behavior as I see

The machine is a Dell Inspiron 8200.

David H. Wolfskill				david at catwhisker.org
Proprietary data formats obfuscate, rather than disseminate, information.

See http://www.catwhisker.org/~david/publickey.gpg for my public key.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 195 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20071116/22f13b07/attachment.pgp

More information about the freebsd-current mailing list