nfe internet problems

Pyun YongHyeon pyunyh at gmail.com
Mon Nov 12 16:17:30 PST 2007


On Mon, Nov 12, 2007 at 04:19:39PM -0500, Chuck Robey wrote:
 > 韓家標 Bill Hacker wrote:
 > >Chuck Robey wrote:
 > >
 > >*snip*
 > >>
 > >>I have one other odd problem, it's that no probe messages whatever 
 > >>print during booting, so I had to pick up the demsg later on.  The 
 > >>last thing I see during booting is the first spinner character, 
 > >>usually "|", and the next thing I see is "Login;", nothing inbetween 
 > >>whatever.   Any idea why my booting has gone totally silent on me?
 > >
 > >Not so odd. This is the way we set up servers. '-h' for headless.
 > >
 > >Now - the question is *why* IF/AS/WHEN you have no such setting.
 > >
 > >My guess is BIOS reporting one thing, probe another w/r finding a VGA it 
 > >is allowed to use for console.
 > >
 > >What the probe 'discovers' doen't go active until it has finished - but 
 > >the first two loader stages simply 'assume' console will be dealt with 
 > >somehow, so their output does show up - boot device choice, spinner and 
 > >such are still BIOS turf.
 > >
 > 
 > Hmm I haven't given as muich care to my linker.hints file as I could.  I 
 > think I will experiment with giving it, at least, the correct stuff for 
 > the console, that might give me the probe messages back.
 > 
 > Good hint, I  think this one's likely to fix the probing/printing 
 > problem, but what about the problem with my nfe ports?  If I activate 
 > them with ifconfig, it locks up my computer, that's kind of a mean way 
 > to react ...
 > 

It seems that you have MCP55 and the hardware is known to work
without issues. In order to narrow down the issue I have to know
where it locks up. When the system was locked up would you get a
dump and show me the backtrace info?
See http://www.freebsd.org/doc/en_US.ISO8859-1/books/developers-handbook/kerneldebug.html for more information.

-- 
Regards,
Pyun YongHyeon


More information about the freebsd-current mailing list