Segment failed SYNCOOKIE?

Abdullah Ibn Hamad Al-Marri almarrie at gmail.com
Sat May 26 20:57:38 UTC 2007


On 5/26/07, Abdullah Ibn Hamad Al-Marri <almarrie at gmail.com> wrote:
> On 5/26/07, Steve Kargl <sgk at troutmask.apl.washington.edu> wrote:
> > Anyone have ideas on how to cure
> >
> > May 25 16:20:03 node13 kernel: TCP: [192.168.0.15]:53815 to
> > [192.168.0.13]:50992 tcpflags 0x11<FIN,ACK>; syncache_expand:
> > Segment failed SYNCOOKIE authentication
> >
> > The hardware and kernel on 192.168.0.15 and 192.168.0.13
> > are identical.
> >
> > --
> > Steve
>
> 7.0-CURRENT FreeBSD 7.0-CURRENT #0: Sat May 26 04:25:29 GMT 2007
>
> I got the same problem and my sever paniced today.
>
> TCP: [70.162.96.41]:54686 to [IP removed for security reasons]:59999
> tcpflags 0x18<PUSH,ACK>; syncache_expand: Segment failed SYNCOOKIE
> authentication
>
> Anyone working on this now?

Sorry for the spam, I need to add this.

ACPI APIC Table: <IntelR AWRDACPI>
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Xeon(TM) CPU 2.80GHz (2800.11-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0xf41  Stepping = 1
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0x641d<SSE3,RSVD2,MON,DS_CPL,CNXT-ID,CX16,xTPR>
  AMD Features=0x20100000<NX,LM>
real memory  = 2146304000 (2046 MB)
avail memory = 2099286016 (2002 MB)
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
 cpu0 (BSP): APIC ID:  0
 cpu1 (AP): APIC ID:  6
ioapic0: Changing APIC ID to 4
ioapic0 <Version 2.0> irqs 0-23 on motherboard
ioapic1 <Version 2.0> irqs 24-47 on motherboard
acpi0: <IntelR AWRDACPI> on motherboard
acpi0: [ITHREAD]
acpi0: Power Button (fixed)
acpi0: reservation of 0, a0000 (3) failed
acpi0: reservation of 100000, 7fde0000 (3) failed
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib1: <PCI-PCI bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pcib2: <ACPI PCI-PCI bridge> at device 3.0 on pci0
pci2: <ACPI PCI bus> on pcib2
em0: <Intel(R) PRO/1000 Network Connection Version - 6.5.2> port
0xa000-0xa01f mem 0xf9020000-0xf903ffff,0xf9000000-0xf901ffff irq 18
at device 1.0 on pci2
em0: Ethernet address: 00:11:d8:ba:54:00
em0: [FILTER]
pcib3: <ACPI PCI-PCI bridge> at device 28.0 on pci0
pci3: <ACPI PCI bus> on pcib3
vgapci0: <VGA-compatible display> port 0xb000-0xb0ff mem
0xfa000000-0xfaffffff,0xfc000000-0xfc000fff irq 24 at device 2.0 on
pci3
pcib4: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci4: <ACPI PCI bus> on pcib4
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel 6300ESB SATA150 controller> port
0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xf000-0xf00f irq 18 at device
31.2 on pci0
ata0: <ATA channel 0> on atapci0
ata0: [ITHREAD]
ata1: <ATA channel 1> on atapci0
ata1: [ITHREAD]
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
orm0: <ISA Option ROM> at iomem 0xc0000-0xc7fff pnpid ORM0000 on isa0
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
atkbd0: [ITHREAD]
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounters tick every 1.000 msec
ipfw2 initialized, divert loadable, rule-based forwarding disabled,
default to accept, logging limited to 10000 packets/entry by default
ad0: 70911MB <WDC WD740ADFD-60NLR1 20.07P20> at ata0-master SATA150
ad1: 238475MB <WDC WD2500JD-50FYB0 02.05D02> at ata0-slave SATA150
SMP: AP CPU #1 Launched!
Trying to mount root from ufs:/dev/ad0s1a
em0: link state changed to UP


-- 
Regards,

-Abdullah Ibn Hamad Al-Marri
Arab Portal
http://www.WeArab.Net/


More information about the freebsd-current mailing list