FreeBSD 7.0 using GCC 4?

Mark Kirkwood markir at paradise.net.nz
Sat May 12 10:24:44 UTC 2007


Hi,

I just updated one of my 6.2-STABLE machines to 7.0-CURRENT and was 
(mistakenly I guess) expecting to see gcc 4.x as the default compiler... 
however I'm seeing 3.4.6 20060825. As far as I can tell I have performed 
the upgrade correctly (followed UPDATING) and everything works fine.... 
also src/contrib/gcc/version.c seems to agree that 3.4.6 is it.

So... err - are we still intending to change to 4?

Cheers

Mark

P.s: otherwise 7.0 looks pretty good, nice work!


More information about the freebsd-current mailing list