Library problems in current

sac sac at inf.in
Fri Jun 22 12:55:42 UTC 2007


Hi,

I recently installed Current-7.0 200704 snapshot.
OS installation went fine and when zsh was installed and tried to run:
I get the error
/libexec/ld-elf.so.1 shared object "libz.so.4" no found, and I get
similar library problems for bash, xorg.

What could be the reason and fix?

-- 

Regards,
Sachidananda.


More information about the freebsd-current mailing list