Problems with if_ixgb

Mike Tancsa mike at
Tue Apr 10 12:19:41 UTC 2007

At 04:53 AM 4/10/2007, Barrett Lyon wrote:
>I've got a machine running CURRENT that does not appear to want to
>load the ixgb interface correctly.  I've tried a number of things and
>I think it's a bug at this point.  The card appears fine in pciconf:

         If its a CX4 card, grab the drivers from Intel's site.

Last time I tried, the drivers in the tree did not recognize the cards.


>none3 at pci6:1:0: class=0x020000 card=0xa11f8086 chip=0x1b488086
>rev=0x02 hdr=0x00
>     vendor     = 'Intel Corporation'
>     device     = '82597-based 10 Gigabit Adapter'
>     class      = network
>     subclass   = ethernet
>The module loads without error, but there is no ixgb0 and nothing
>shows up in dmesg.
># kldunload if_ixgb
># kldload if_ixgb
>Any ideas? _______________________________________________
>freebsd-current at mailing list
>To unsubscribe, send any mail to "freebsd-current-unsubscribe at"

More information about the freebsd-current mailing list