Problem with kmail (moved from ports)

Beech Rintoul freebsd at
Sun Aug 6 03:17:36 UTC 2006

On Saturday 05 August 2006 18:36, Steve Kargl wrote:
> On Sat, Aug 05, 2006 at 06:29:48PM -0800, Beech Rintoul wrote:
> > I just started getting the following error while trying to login to
> > gmail:
> >
> > The process for the pop3s:// protocol died unexpectedly.
> >
> > I'm running FreeBSD 7.0-CURRENT with the kde ports all up to date. I've
> > double checked the configs and they are correct. I can log into pop3 on
> > gmail from my windows box with no problems, so it's not a gmail problem.
> > I tried rebuilding kdepim and it didn't help. On further checking I found
> > that this all started after the recent upgrade of open ssl.
> >
> > Does anyone have a suggestion? I have no clue what to do next.
> Use ktrace to find where it dies.  There has been some
> recent changes to the socket code that may have caused
> this problem.

OK, I ran ktrace on that process, checked gmail and got the error. It produced 
a large ktrace.out file that I tried looking at with kdump. To be honest, I 
really don't know what I'm looking for. If someone would take a look, I 
posted the file here:



Beech Rintoul - Sys. Administrator - beech at
/"\   ASCII Ribbon Campaign  | Alaska Paradise
\ / - NO HTML/RTF in e-mail  | 201 East 9Th Avenue Ste.310
 X  - NO Word docs in e-mail | Anchorage, AK 99501
/ \  - Please visit Alaska Paradise -

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-current mailing list