powerd (cpufreq) problems

Emanuel Strobl Emanuel.strobl at gmx.net
Tue Sep 20 02:38:47 PDT 2005


Am Dienstag, 20. September 2005 10:55 CEST schrieb Bruno Ducrot:
> On Mon, Sep 19, 2005 at 05:44:04PM +0200, Emanuel Strobl wrote:
> > Am Montag, 19. September 2005 17:40 CEST schrieb Bruno Ducrot:
> > > On Fri, Sep 16, 2005 at 09:17:06PM +0200, Emanuel Strobl wrote:
> > > > Hello,
> > > >
> > > > I noticed that whenever my notebook (VAIO SRX41p, BETA4) crashed,
> > > > powerd prints the following error after reboot:
> > > > acpi_perf0: Px transition to 500 failed
> > > > acpi_perf0: set freq failed, err 6
> > > >
> > > > I can't solve that state, no shutdown/reboot will fix it. _But_,
> > > > if I boot XP and reboot everything is fine again.
> > > >
> > > > I don't have problems if I do a clean shutdown and reboot FreeBSD.
> > > > There seems to be something in an invalid state while powerd is
> > > > running which powerd corrects at exit.
> > > >
> > > > Can I provide any useful info to get this fixed? I'm not planning
> > > > to leave XP on that machine just because I need it to "reset"
> > > > cpufreq related stuff ;)
> > >
> > > Is this one with a PIII mobile and a PIIX4 southbridge?
> >
> > It's a PIII LV mobile and i815, I think ICH is not PIIX4...
>
> What about ichss then?

Hmm, how do I "try without acpi_perf and ichss instead"?
I know these words only from the cpufreq man page which isn't really useful 
for me since I'm no C coder.

Thanks in advance,

-Harry
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20050920/2771df08/attachment.bin


More information about the freebsd-current mailing list