FreeBSD6.0 and VMWare 5.0.. No go

Scott Ullrich sullrich at gmail.com
Fri Sep 2 15:22:41 PDT 2005


On 9/2/05, Jeremie Le Hen <jeremie at le-hen.org> wrote:
> Hi Edwin,
> 
> [ Please either post on -stable@ or -current@, not both.  In this case
>   you should have post on -current@ only, since 6.0 isn't stable yet. ]

Not sure if this is related or not but the SoC for BSDInstaller mentions:

* Add a kernel without PREEMPTION for Qemu and Vmware

http://wikitest.freebsd.org/moin.cgi/BSDInstaller

Scott


More information about the freebsd-current mailing list