BTX failure [Was: Re: pxeboot problems with BETA2]

Emanuel Strobl Emanuel.strobl at gmx.net
Fri Aug 26 06:11:33 GMT 2005


Am Donnerstag, 25. August 2005 20:06 CEST schrieb John Baldwin:
[...]
> > I have no ideay why, but over night I recompiled my PXEROOT system
> > (BETA3 now) and the problem vanished. I can't see any changes in the
> > cvsweb, so I have absolutely no idea what the problem was. Hardware is
> > exactly the same.
> > What have I missed?
>
> Maybe you had a corrupted pxeboot binary somehow?

I'm quiet sure that this can't be. I played arround with several CFLAG 
options (-Os, -marchi486 etc.) and with several -DPXELDR_ALWAYS_SERIAL 
etc. so I'm sure I had tested some dozends of different pxeboot binaries.
And I can't imagine that corrupted source file can cause such an error, 
remember that all these pxeboot binaries worked fine on PIII boxes, just 
not with the Elan SC520.
I'm glad that it works now, but it was really interesting what in the chain 
of libs/dependend boot/loader stuff was the reason...

Thanks for your help,

-Harry
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20050826/fcaaa3ef/attachment.bin


More information about the freebsd-current mailing list