issues after upgrade from 5.4-RELEASE-p6 to 6.0-BETA2

Svein Halvor Halvorsen svein-freebsd-current at theloosingend.net
Wed Aug 17 14:45:02 GMT 2005


* Petr Holub [2005-08-17 14:15 +0200]
>  3) smartd is now unable to attach to ad0 drive:
>  
>  Aug 17 13:55:37 kloboucek smartd[544]: Unable to register ATA device /dev/ad0 at
>  line 1 of file /usr/local/etc/smartd.conf
>  Aug 17 13:55:37 kloboucek smartd[544]: Unable to register device /dev/ad0 (no
>  Directive -d removable). Exiting.
>  
>     Do I need to recompile it or is it supposed not to work in 6.x?


Yup! You have to recompile smartmontools


More information about the freebsd-current mailing list