[FreeBSD 6 Beta2---can't install linux_base-rh8/9/susu.and nvidia drv hacking.

richard cinema richard.cinema at gmail.com
Fri Aug 12 14:43:29 GMT 2005


hi everybody,

just install a freebsd 6 beta2 (using the beta2 iso) . and it seems
everything goes as normal except the linux "emu" part.

first i just install a base freebsd system,  src+ports, then install
cvsup and did a source and port sync with tag RELENG_6 (for src) .
(for prots).(correct me if i'm wrong in spelling, but there is no
mistake in the sub file because i copy and paste it from freebsd
website). after finishing the "world and kernel" game plus xorg
compiling.

 i try to install any of the linux_base ports, it just compain a
"executing glibc2-xxx-common-xxx.rpm  script failure exit...." error
and quit.

have tried to searched the google and freebsd lists ,found somebody
had this problems before but no soultion to it.

is it a bug related to 6 current ? or ?  the linux emu ports worked
very well when i used 5.4release.


btw, any one have some clue of installing the nvidia driver into 6 beta2? 
i heard someone successd in installing 7174 by changing the .h file,
so does it work in the latest one?

thx in adv.


More information about the freebsd-current mailing list