6.0-CURRENT SNAP004 hangs on amr (patch)

Marc Olzheim marcolz at stack.nl
Wed Aug 3 12:14:43 GMT 2005


On Mon, Aug 01, 2005 at 03:57:09PM -0400, Mike Tancsa wrote:
> At 11:06 AM 01/08/2005, Marc Olzheim wrote:
> >On Fri, Jul 29, 2005 at 01:18:20PM -0400, John Baldwin wrote:
> >> Can you try this patch?  You'll need to set hw.apic.enable_extint=1 in 
> >the
> >> loader via loader.conf or a manual set command:
> >
> >[snip patch]
> >
> >That still doesn't make my Dell PowerEdge 2550 boot when I plug in the
> >amr.
> 
> What if you take out all ATA definitions from the kernel ?  I had to with 
> mine.

That still doesn't work. Dmesg of a boot -v on the kernel without ATA is
at
http://www.stack.nl/~marcolz/FreeBSD/freebsd-6-amr-1123071090.dmesg.txt

at least, until it hangs itself again.

I've never run 5 on it, so I don't know if that works or not.

Marc
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20050803/4eb013cf/attachment.bin


More information about the freebsd-current mailing list