Make installworld problems with BETA4 through 6

Adam Smith adam at internode.com.au
Mon Sep 27 17:01:32 PDT 2004


Since about BETA4, I've been having installworld problems.

My process for doing a make installworld was:

cd /usr/src
make update
make buildworld
make buildkernel KERNCONF=KERNEL
make installkernel KERNCONF=KERNEL
shutdown now
make installworld

Now, there were no problems with the buildworld.  The installworld breaks
with:

install -o root  -g wheel -m 444 en_US.US-ASCII.cat /usr/share/nls/en_US.US-ASCII/ee.cat
install:  /usr/share/nls/en)_US-ASCII/ee.cat: No such flie or directory

* * * Error code 71

I had to copy that from screen because I had no mouse and I was in single
user mode and.. oh, it was difficult :P

But anyway, because this has been happening I have been getting a broken
installworld.  That's not good.  I cvsupped last night and tried it with
BETA6 but still the same problem.

Anyone experience this or, anyone with any ideas?


-- 
Adam Smith
Internode	: http://www.internode.on.net
Phone		: (08) 8228 2999

Dog for sale: Eats lots and is fond of children.


More information about the freebsd-current mailing list