Recent 6.0-CURRENT and VMware 4.2.1: boot problem with PREEMPTION enabled kernel

Makoto Matsushita matusita at jp.FreeBSD.org
Sun Sep 26 05:52:02 PDT 2004


sanewo> I have the same problem with 5.3-BETA5 on VMware 4.2.1 guest.
sanewo> I'll try disabling PREEMPTION later.

How's going?  Hope it doesn't have any probs...

Since 6-current GENERIC kernel has 'PREEMPTION' option enabled,
there's no way to install 6-current to pure VM on VMware Workstation 4.2.1...

Anybody knows what is the root of the problem?

-- -
Makoto `MAR' Matsushita


More information about the freebsd-current mailing list