startx xauth errors

Jesse Marquez jmarquez at telenetwork.com
Tue Oct 12 10:51:25 PDT 2004


On Tue, 12 Oct 2004 10:10:27 -0700 (PDT)
Doug White <dwhite at gumbysoft.com> wrote:

> On Tue, 12 Oct 2004, Jesse Marquez wrote:
> 
> > -----Original Message-----
> > From: owner-freebsd-current at freebsd.org
> > [mailto:owner-freebsd-current at freebsd.org] On Behalf Of Robert Watson
> > Sent: Tuesday, October 12, 2004 2:52 AM
> > To: Doug White
> > Cc: freebsd-current at freebsd.org; jmarquez at telenetwork.com
> > Subject: Re: startx xauth errors
> >
> >
> > On Mon, 11 Oct 2004, Doug White wrote:
> >
> > > On Fri, 8 Oct 2004 jmarquez at telenetwork.com wrote:
> > >
> > > > When I execute startx, xauth gives me the following error twice in a
> > row.
> > > >
> > > > xauth: (stdin):1:  bad "add" command line
> > >
> > > Make sure your machine can resolve its own hostname.  THere's a couple
> > > of name lookups in the xauth path and it'll spit this out if the lookup
> > > fails.  Make sure the system's hostname is fully qualified and listed in
> > > /etc/hosts, DNS, or both :)
> >
> > Hosts file looks good, any other tips?
> 
> try
> 
> telnet `hostname`
> 
> If that gives a host-resolution-type error, better check /etc/hosts again
> :)
> 
> Otherwise we'd need all of the xauth messages.  It usually whines about
> something else when it prints a message like that.

telnet gives no errors when trying to establish a connection to host, those are the only xauth errors i'm receiving. You can check out the thread on the issue here http://www.bsdforums.org/forums/showthread.php?s=&threadid=25583


More information about the freebsd-current mailing list