5.3-BETA7 - kernel hangs on boot - Toshiba Satellite A30

Adam VanderHook acidos at bandwidth-junkies.net
Thu Oct 7 11:53:05 PDT 2004


I have a Toshiba Satellite A30.  Today I downloaded 5.3-BETA7 disc 1
from ftp2.

I have tried normal booting, ACPI disabled, safe mode, and verbose mode.
ALL of them hang during kernel boot at the same point, expect when ACPI
is disabled.  I've also tried this with 5.2.1 and 5.1 CDs from BSDmall,
as well as some other misc. beta/rc CDs from the 5.x series I have
laying around.

NOTE:  All dmesgs presented are from 5.3-BETA7.  I had to copy them by
hand.

Here is the default boot:

	http://acidos.bandwidth-junkies.net/dmesg.normal

Booting with ACPI disabled (notice the pir0 entry now, and hangs on pci0
instead of ata0):

	http://acidos.bandwidth-junkies.net/dmesg.no-acpi

Booting in safe mode produces the same results as no-acpi.

Since I have to copy by hand, and thus limited to what is on my screen,
I only have a small snippet of booting with verbose (but it also seems
to hang on ata0):

	http://acidos.bandwidth-junkies.net/dmesg.verbose

Adam

-- 
"Life does not cease to be funny when people die any more than it ceases to
be serious when people laugh."  -- George Bernard Shaw

Adam VanderHook
acidos at bandwidth-junkies.net
http://acidos.bandwidth-junkies.net/


More information about the freebsd-current mailing list