perl 5.8.5

Rainer Duffner rainer at ultra-secure.de
Wed Oct 6 11:41:27 PDT 2004


Ryan Newman wrote: 

> I just installed the 5.3 beta-7 and noticed that perl 5.8.5 was installed. 
> Perl 5.8 breaks a lot of the complex applications that I need to run why 
> not stay with perl 5.6 which is more stable for applications ?

PERL 5.8 was "promoted" to standard quite some time ago. 

Also, the first thing I usually do after installing FreeBSD is cvsup and 
install perl-5.8 ... 

RT needs 5.8, and I think spamassassin is also working better with 5.8. 

Is there actually anything that doesn't work with 5.8 but does work with 
5.6? 

 

cheers,
Rainer


More information about the freebsd-current mailing list