perl 5.6 installed on beta 7

Mathieu Arnold mat at FreeBSD.org
Wed Oct 6 10:49:48 PDT 2004


+-le 06/10/2004 11:06 -0600, Scott Long a dit :
| Claus Guttesen wrote:
|> Hi.
|> 
|> Installed from a freshly baked amd64 beta7-iso-image.
|> It installs fine, except that perl 5.6 gets installed.
|> 
|> bente# pkg_info
|> perl-5.6.1_15       Practical Extraction and Report
|> Language
|> 
|> Claus
|> 
| 
| On the miniinst ISO, only perl 5.8.5 exists.  On the full disc1 ISO,
| both 5.6.1 and 5.8.5 exist.  It your choice as to which one you want to
| install.

I think that maybe he meant that by default 5.6.1 is installed whereas 5.8.5
should be (but I don't know, haven't checked).

-- 
Mathieu Arnold
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 479 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20041006/b2343e5c/attachment.bin


More information about the freebsd-current mailing list