5.3BETA7 - Kernel hangs during boot

Ian Langworth bass at ccs.neu.edu
Wed Oct 6 10:06:47 PDT 2004

You seemed to be dead on about the USB keyboard, so I unplugged
both my USB keyboard and mouse.  I whipped out my trusty Dell
QuietKey PS/2 keyboard, tried both the BETA5 and BETA7
installer, tried each installer with safe and verbose, and I'm
still stuck at that same place :(

I've also tried unplugging my hard drives, my floppy drive, and
even disabling the floppy controller board. I've tried using
both of the BIOS's "Optimal" and "Aggressive" settings for the
chipset. I've tried disabling APIC as well. Still, I get stuck
at the same place.

I appreciate the suggestions. Any more thoughts? 

On 06.Oct.2004 03:04PM +0100, Joao Barros wrote:

> I posted a previous mail about this with the same motherboard(
> you saw that and sent me an email for details)
> I managed to successfully install BETA5 and BETA7(did boot
> BETA6 but I didn't install it)
> Here's what I've found:
> - BETA 4, 5 and BETA6 booted all the way to detecting storage
> devices and partitions as it happened to you. Cause: USB
> Keyboard. As soon as I exchanged the USB keyboard for a PS/2
> one *plim*, booted like a charm. BETA7 boots ok with USB
> keyboard but can't really use it
> - Disabling APIC allowed the system to boot with the USB
> keyboard but again, unusable.
> BETA7 after being installed with a PS/2 is usable with a USB
> keyboard, the problem is at installation time.
> If anyone is willing to debug this problem I am very willing
> to help.  Biased comment ;)

Ian Langworth
Project Guerrilla
Northeastern University
College of Computer and Information Science

More information about the freebsd-current mailing list