FreeBSD 5.3-BETA7 available

Joshua Tinnin krinklyfig at
Mon Oct 4 17:44:26 PDT 2004

On Monday 04 October 2004 07:10 am, Scott Long <scottl at> 
> Several libraries have had their version numbers bumped in order to
> maintain FreeBSD 4.x compatibility.  Any programs that rely on these
> libraries should be rebuilt.  The /etc/libmap.conf facility can be
> used to help this migration.

I've used libmap.conf and read the man, but I'm still not clear how to 
do this. Sorry - am a relative newbie, and this is still confusing to 

> In particular, should be 
> mapped to while the migration is in progress.

OK, exactly how is this accomplished?

> The 
> libraries that changed are:
> ->
> ->
> ->
> ->
> ->

Do these need to be mapped as well?

Sorry for my naivete, but the convention used in libmap.conf doesn't 
make sense to me.

I'm also unclear on how to check which programs use which libraries.

- jt

More information about the freebsd-current mailing list