Networking problems with 5.3-BETA6 on HP SA4000Z

Marian Hettwer Mh at
Mon Oct 4 06:11:05 PDT 2004

Hej SR,

Stephen J. Roznowski wrote:
> Greeting,
> I'm trying to install 5.3-BETA6 on an HP SA4000Z. It has the
> nForce3 250 chipset.
> Everything appears to be running fine, but I can't get the network
> to send any traffic. It shows as "fwe0", appears to have the
> correct IP address, but pinging the gateway gets a "no route to host"
> error.
> I've tried swapping "fwe0" to "fwip0", but get the same error....
fwe and fwip is the FireWire Ethernet Stuff.
Are you sure that this is the interface you want to use ?

I believe there is an onboard Ethernet Interface, but I believe it's not 
yet supported in FreeBSD ...

> I can provide more (specific) details if it helps.....
> Any suggestions on what to try next?
unluckily not. Try to figure out wether you have a Windows XP Driver for 
the onboard LAN. Then the NDIS Project (Project Evil) _could_ work.
At least I think it could. Correct me If I'm wrong.

The easiest way would probably be, taking a standard PCI based Ethernet 
NIC and off you go :)
preferable Intel's Ethernet Express Pro ;)

best regards,

More information about the freebsd-current mailing list