cdboot -BTX halted- failure

Harald Schmalzbauer current at
Fri Jun 25 12:31:52 PDT 2004

Dear best boys,

I built a used-parts-server on which 4.10 runs flawlessly, that's what the 
machine was designed for.
Just of curiosity I tried -current from yesterday. Booting from CD ends up in 
endless scrolling screens which show register dumps. If I press <break> at 
the right moment I can see the following lines:

Boot from ATAPI CD-ROM
CD Loader 1.2

Building the boot loader arguments
Looking up /BOOT/LOADER... Found

After that the console gets flooded by register dumps.
When I press the power button (I set the 4-Sec poweroff delay in BIOS) the 
scrolling screens stop for a second. I took a photo of the output (1.5MB!):

Also a snapshot from 26/04/2004 shows the same error.

On another machine the snapshots boots without errors.

Description of the machine were -current fails to boot of CD:
Coppermine 600, 128 MB SDRAM, VIA Apollo Pro Chipset (Tyan Trinity)
Promise Fasttrak TX2, ATI Rage Mobility AGP Card, em0
Toshiba DVD-drive on the VIA 82C596 ATA, no HDs on the chipset

The (working 4.10) dmesg of the -current-failing machine can be found at:

The one of the working machine:

Thanks for any investigation,


More information about the freebsd-current mailing list