Wireless interface not initializing

M. Warner Losh imp at bsdimp.com
Tue Jun 22 23:39:19 GMT 2004

In message: <20040621133311.GA732 at blizzard.freebsdbrasil.com.br>
            "Fred N. Souza" <fred at freebsdbrasil.com.br> writes:
: Hello,
:   I'm having a problem with my Lucent WaveLAN card. Ever since around
:   April 8th I can't get it to be initialized. In fact, I'm not sure
:   which exact day the problem occured, since my last "booting ok" kernel
:   is from 04/08 but I did not try compiling it again until around April
:   20th or so.
:   I tried then reverting dev/pccbb.* to older versions but then it
:   wouldn't compile. So I gave up on that and waited for a few days and
:   then forgot to try again. I just tried it once more today and the
:   interface still does not initialize. I'm attaching the dmesg output
:   from the 04/08 and the one from today's (06/21) too, if that can help.
:   No changes to the kernel config file were made between 04/08 and
:   today.
:   You'll notice these two lines in the latest dmesg output:
:   cbb0: bad Vcc request. ctrl=0xffffff88, status=0xffffffff
:   cbb_power: 0V
:   They also appear on the console when shuting down the machine. I tried
:   setting hw.pci.do_powerstate=0 on /boot/loader.conf but that did not
:   help. Is it a known issue, or am I forgetting to set anything anywhere
:   else?
:   Thank you in advance,
:   Fred
:   PS: I'd be thankful if you'd please forward any answers to me, as I'm
:   not subscribed to the list.

Can you give a more full dmesg?  This message means very little to me.


More information about the freebsd-current mailing list