Grover Lines grover at
Tue Jun 22 09:26:07 GMT 2004

I've got the SOCKBUF_DEBUG and all the other generic debugging options
compiled in and freshly rebuilt world/kernel. So what do I do now? Wait for
an error? I've tried different servers. I have another box that works behind
the same router and it has no problems. I've tried cvsupping atleast 5 times
since rebuild and haven’t got any debugging output, and cvsup fails every


Grover Lines
> -----Original Message-----
> From: owner-freebsd-current at [mailto:owner-freebsd-
> current at] On Behalf Of Dag-Erling Smørgrav
> Sent: Tuesday, June 22, 2004 2:17 AM
> To: Grover Lines
> Cc: freebsd-current at
> Subject: Re: gdb
> "Grover Lines" <grover at> writes:
> > Ok well I got gdb6 installed, but just realized the program im trying to
> > follow (cvsup) is compiled with m3. I'm not a programmer but am willing
> to
> > follow directions to figure out how I can trace this process so I can
> find
> > out why I'm getting continuous errors.
> GDB won't do you much good.  The most likely cause of your problem is
> a buggy firewall or router somewhere upstream, or possibly a problem
> on the server.  The first step would be to try a different server; the
> second would be to follow the advice you've already been given about
> socket buffer debugging.

Grover Lines

More information about the freebsd-current mailing list