Bug report 64462

Chris bsdnewbie at coolarrow.com
Fri Jun 11 17:53:31 GMT 2004

*This message was transferred with a trial version of CommuniGate(tm) Pro*

>FWIW, if merely ejecting the disk can fix things up (as mentioned in
>the PR), then this is a non-bug; burncd(8) already features a '-e'
>option to "eject the media when done".

Hello, and thanks to everyone looking into this problem. I was using 4.x prior to 5.x, and it worked fine. After changing to 5.x is when it stopped working. Second, this is a remote box that is not here at my desktop... ejecting the cd causes the spring-loaded tray to "pop" out, and someone has to actually push it back in.... also, it's rack-mounted, and the tray would hit the glass door if it tried to eject, unless someone opened the rack door for me first. So ejecting the CD is not really an option for me.

My main concern is that the burncd commands are exactly the same ones I was using with 4.x, but this problem surfaced with 5.x, so that's why I thought it might be a SW bug.

I appreciate yalls help,
Email harvesters eat this: sendjunkmailhere at coolarrow.com

More information about the freebsd-current mailing list