5.2.1 on EPIA M1000 board

Andrew P. Lentvorski, Jr. bsder at mail.allcaps.org
Tue Jun 1 16:19:41 PDT 2004

On May 31, 2004, at 10:38 AM, Robert Downes wrote:

> I have had an awful weekend trying to make sense of wild errors that 
> FreeBSD has been throwing on my VIA EPIA M1000 board.
> 5.0 seemed to be going fine, until I tried to make buildworld using 
> 5.2.1 sources. Then it crashed and reset halfway through. The second 
> attempt worked, so I built and installed a 5.2.1 kernel. Then the fun 
> began.

Errors correlated with extensive disk activity often point to a power 
supply problem.  This is especially the case for 7200RPM drives as they 
suck down quite a bit of transient power while spinning up.

You might want to take your EPIA board setup and put it into a standard 
300W ATX case and see if the problems continue.

However, I wouldn't discount an actual hardware problem.  I had an 
EPIA-ME6000 board which would spontaneously hang when running RedHat 
Linux 9.0, FreeBSD 5.1 or WinXP SP2.  I never did get the issue tracked 


More information about the freebsd-current mailing list