FW: ERROR: Unable to write data to disk idad1

Didier WIROTH didier.wiroth at mcesr.etat.lu
Fri Jan 16 09:11:44 PST 2004

Now, I tried to boot from the 5.2-r cd. 
I went to:
Configure - Label - choose the disk etc..
Same result, "ERROR..."

-----Original Message-----
From: owner-freebsd-current at freebsd.org
[mailto:owner-freebsd-current at freebsd.org] On Behalf Of Didier WIROTH
Sent: vendredi 16 janvier 2004 17:28
To: 'Matthew N. Dodd'
Cc: freebsd-current at freebsd.org
Subject: RE: ERROR: Unable to write data to disk idad1

Yes, the error occurs when using disklabel 

> I tried to add a partition (with /stand/sysinstall) to idad1s1. This 
> should become idad1s1f but when I try to "w"rite the changes to disk 
> the following error appears: "ERROR: Unable to write data to disk idad1!"
> Unfortunately I'm not able to add any new partitions, why, what's wrong?

GEOM may be preventing you from modifying the disklabel because you have
filesystems mounted etc.

Does the error occur when using 'disklabel'?

freebsd-current at freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscribe at freebsd.org"

More information about the freebsd-current mailing list