hangup on boot

mcabanatuan at wi.rr.com mcabanatuan at wi.rr.com
Sat Jan 10 23:49:53 PST 2004

I just recently got an old HP NetServer LH Plus(specs):
Pentium 166MHz (dual processor board with single cpu)
128MB of RAM (DIMM's)
Mylex DAC960 RAID controller
5x 4.2GB SCSI RAID5 array.
At any rate, I've tried using my 4.3-RELEASE, 5.1-RELEASE cd's but those fail to even load due to a fault in the loader. I managed to find my 5.0-DP1 CD and gave that a shot, and low and behold the boot loader worked, it managed to find a driver for the SCSI drives (including the cdrom), and to my surprise the RAID controller as well. 

To give you a little background, basically any *nix based OS I have tried fails to install due to not having a driver or a working driver for the RAID controller, so no block device shows up as being able to installed on to. 5.0-DP1 was the first thing that worked. Even NetBSD with their claim of being able to run on anything fails to install.

Ok so now the problem, pardon the winded explanation. I successfully created paritions and mount points and installed a system to them. Finished install, removed the CD, rebooted, and that ended that pretty much. After it get's past loading up the BIOS and initializing the system, the loader comes up for me to push 'F1' to load FreeBSD. I do that and all I get is a system beep. Nothing loads, nothing happens, and I am able to keep pushing F1 with more beeps. No errors, no loading of anything, no nothin.

Is there a way I can force error messages to see what the problem is, or to get the machine to boot? Questions? Comments? Suggestions?

More information about the freebsd-current mailing list