[FIXED] Re: [5.3-B2] PPPoE broken?

Mario Hoerich lists at MHoerich.de
Mon Aug 30 19:14:57 PDT 2004

# Bjoern A. Zeeb:

[ http://docs.FreeBSD.org/cgi/mid.cgi?200408271833.i7RIX8fw068973 ]
> >
> > Manually applying the diffs and rebuilding world+kernel seems
> > to have fixed it. Great. Thanks for the really fast help. :)
> this doesn't make much sense at all.
> Are you sure you had a complete and clean new RELENG_5
> world and kernel before ?

Hm. I think so. I can't claim to actually understand what the 
above commit does, but I didn't expect it to affect my system 
either. Rebuilding solved the problem however, so I just blamed
it on the diffs. ;)

Giving it some second thought, I recently read about -j4 being
considered safe for buildworlds. The failing world _was_ built
with that flag, but I'm quite sure I didn't specify it after
merging the diffs into my local source tree. I just didn't
suspect this to result in runtime errors, but I can't recall
anything else I might have varied.

Does that sound like a more probable cause to you?


More information about the freebsd-current mailing list